Postresql ongelma.

Keskustelua pokeriohjelmistoista ja tietokonelaitteistoista
pkj
Viestit: 26
Liittynyt: 18 Marras 2005, 21:58

Re: Postresql ongelma.

Viesti Kirjoittaja pkj » 22 Maalis 2008, 21:35

Ei toimi. Otin palomuurin pois päältäkin kokonaan. Ei asennu installerilla. Command windown kautta asentuu mutta ei toimi edelleenkään. Rupeen ryyppäämään.

pkj
Viestit: 26
Liittynyt: 18 Marras 2005, 21:58

Re: Postresql ongelma.

Viesti Kirjoittaja pkj » 23 Maalis 2008, 18:12

Kokeilin siis vielä kerran. Palomuuri pois ja käyttäjätilien valvonta kiinni. Installerilla asennus tyssää ilmoitukseen "failed to run initdb 1!". Huutomerkin kera.

pkj
Viestit: 26
Liittynyt: 18 Marras 2005, 21:58

Re: Postresql ongelma.

Viesti Kirjoittaja pkj » 26 Maalis 2008, 22:03

Toimii !! Melkein.

Postgresql siis pyörii, kun tehtävienhallinnasta katsoo, koneen käynnistyttyä, mutta ei pelitä. Jos nyt käynnistää PT:n, niin nalkkiin menee.

Mutta, stop service järjestelmänvalvojana, ja perään start service järjestelmänvalvojana, niin jo pelaa ja on PT nopee !

Millähän keinolla tuon sais vielä sillain, ettei tarvitse tuota kierrosta tehdä joka kerta ?

HanTheMan
Viestit: 3211
Liittynyt: 01 Syys 2007, 00:53
Paikkakunta: Tampere

Re: Postresql ongelma.

Viesti Kirjoittaja HanTheMan » 03 Kesä 2008, 12:16

Kokeilin siis vielä kerran. Palomuuri pois ja käyttäjätilien valvonta kiinni. Installerilla asennus tyssää ilmoitukseen "failed to run initdb 1!". Huutomerkin kera.
Miten sait tuon pois?

EDIT.
n/m Sain ohjelman viimein toimimaan PT3:n kotisivuilta löytyineiden ohjeiden avulla. Vika oli kai siinä että pidin ohjelmaa samaan aikaan päällä kun muokkasin configuration tiedostoa tai siinä että en aiemmin pystynyt sallimaan jotain clusteria...vai miten se oli :P
He that can have patience can have what he will -Benjamin Franklin

Vastaa Viestiin

Palaa sivulle “Ohjelmistot ja laitteet”